Torrevieja Forum

This Section Is For Anything To Do With Electronics

Moderator: Moderator

By dave c
#1107024
Hi all,
My computer keeps running very slowly - especially on start up - and I keep getting the message ( Internet explorer is not responding due to a long running script )
I sometimes have to restore the session.
How do I find out what this script thing is - and stop it!
I have windows 7 home.
TIA
By freddo
#1107029
When was the last time you checked the update settings as it sounds like you have one hanging about and not installing, run the update troubleshooter
By dave c
#1107038
Hi Freddo,
Went into windows update and there was an update pending. I cancelled it and it seems to have speeded up computer again - touch wood!
Many thanks.
Dave c.
By dave c
#1107122
HI Freddo,
Problem persisiting!!!!!
Can't seem to find update trouble shooter. Am using windows 7 home?
Any Ideas?
AM heading out to spain today anyway and won't be back on this computer for a month - Yippeee!!!!
TIA
By TVTechnology
#1107128
On an older computer such as this could be a myriad of things. It's quite possible the hard drive is creaking a bit which happens after a few years. You may also need to clear web cache - if in doubt, easiest to have a local PC shop take a look.
Whole Frozen Duck

Have you tried Pick n Pay. ?

PMs

What happened to PMs? Do they no longer exist on […]

Tablet to Tv

Alf (and others who post similar questions on here[…]

Iberdrola

00 34 916 496 330 It’s the number I use to […]

Importing our motorhome

Does anyone know if the Amanda mentioned in the pr[…]

Que ?

Drive past with San Miguel on your left then turn[…]

Thanks Capricorn91. That will be a help to everybo[…]

locksmith needed please

Here is a post with a couple of contacts http://ww[…]

New Advertising Slots and Possibilities