Torrevieja Forum

This Section Is For Anything To Do With Electronics

Moderator: Moderator

I always get great technical advice from this site so hoping somebody can offer a solution.
I have purchased a Logitech ZeroTouch air vent with voice control.
This has been discontinued so have had to download an apk as app for it is no longer in Play Store.
I've been unable to open the app as I get a message to say download failed because the resources could not be found.
The apk has actually downloaded but I can't open it to be able to use the item.
There appears to be something that I need to install to open the apk - can anyone advise?
Have downloaded two different versions of the apk from different sites to see if it would make any difference but it doesn't.
Last edited by SMG on Thu Sep 19, 2019 6:55 pm, edited 1 time in total.
What are you using to run the App as it must be Android it will not open on a laptop or PC running Windows unless you download and install an Emumaltor like Bluestacks
You can install it on a smartphone running Android but not Apple
Yes I've got that app which is for car systems but can use the Zero touch with it, but until I resolve the issue of resources not being found, nothing works.
I wish I could upload the screenshot to show you but have no idea how to insert it.
Thanks for that but I've done that. Not had any problem before with installing apks.
The app has downloaded ok and I can see all the details of the app when I open it but the message sits on top 'Download failed because the resources could not be found'
It almost as if I'm missing something else that needs to run.
Have downloaded 2 versions of the apk from different sites but still the same nessage.
As I couldn't work out how to add an image I've put it onto YouTube with this link:
Thanks Freddo. Read all that and many other posts. Logitech have never reissued the app.
I have messaged where I downloaded the apk but don't have much hope of getting a reply.
Also looked at YouTube where it is mentioned about resources not being found but generally that's for games and it does refer to something like an obb? But I wouldn't know which obb or how to install it

Thanks for getting back to me. Alan.

Most of the people I know that voted out now have […]

A short video of the works currently in progress o[…]

AEPD Data Protection

Thank you all for taking the time to reply. I tak[…]

We are all in limbo again .. :roll:

Thanks to Gary for everything and best wishes for […]

colinas del lago

We will probably never know how it all worked out […]

There is no regular bus airport to Dream Hills bu[…]

New Advertising Slots and Possibilities