Torrevieja Forum

This Section Is For Anything To Do With Electronics

Moderator: Moderator

By dave c
#1107024
Hi all,
My computer keeps running very slowly - especially on start up - and I keep getting the message ( Internet explorer is not responding due to a long running script )
I sometimes have to restore the session.
How do I find out what this script thing is - and stop it!
I have windows 7 home.
TIA
By freddo
#1107029
When was the last time you checked the update settings as it sounds like you have one hanging about and not installing, run the update troubleshooter
By dave c
#1107038
Hi Freddo,
Went into windows update and there was an update pending. I cancelled it and it seems to have speeded up computer again - touch wood!
Many thanks.
Dave c.
By dave c
#1107122
HI Freddo,
Problem persisiting!!!!!
Can't seem to find update trouble shooter. Am using windows 7 home?
Any Ideas?
AM heading out to spain today anyway and won't be back on this computer for a month - Yippeee!!!!
TIA
By TVTechnology
#1107128
On an older computer such as this could be a myriad of things. It's quite possible the hard drive is creaking a bit which happens after a few years. You may also need to clear web cache - if in doubt, easiest to have a local PC shop take a look.

Not so soon though :wink:

RIP Peter Hurst

RIP Peter. :(

Sick men of Europe

You haven’t got a clue bb2, just like the re[…]

Holes in t-shirt !!!

I have just been hanging two of husbands t shirts […]

Here, after 6pm we have TWO cars and FOUR po[…]

car key cutting

Carrefour

Leslie Grantham Dies

So readers, kinchy is suggesting that because the […]

Useless, useless.

Whatever dipstick ... As if I'm bothered. :lo[…]

New Advertising Slots and Possibilities